CYBER_THREATCAST
$ briefing --date=
CYBER THREATCAST
CYBER THREAT INTELLIGENCE BRIEFING
CISA added SonicWall’s CVE-2026-19868 to its Known Exploited Vulnerabilities catalog, marking the SonicOS SSL VPN flaw as exploited in the wild. SonicWall has released fixes and urges customers to update immediately.
CVE-2026-19868 affects SAML-enabled SSL VPN deployments running SonicOS 7.3.3-7015 and earlier on Gen7 devices or 8.2.2-8015 and earlier on Gen8 devices. Attackers with valid credentials for an alternative authentication method can bypass SAML and potentially SAML-enforced MFA.
Fixed Gen7 and Gen8 releases are available, but SonicWall lists no workaround. Federal civilian agencies must remediate by November 20, 2026; other affected organizations should treat the absence of a workaround and confirmed exploitation as reasons to accelerate updating.
Editorial: Recommended Actions
01
PRIORITY
Update affected SonicWall Gen7 and Gen8 appliances to the fixed SonicOS releases immediately; no workaround is listed. Prioritize SSL VPN deployments using SAML, because attackers with valid alternative-method credentials can exploit CVE-2026-19868 to bypass SAML authentication and SAML-enforced MFA. CISA has added the flaw to its Known Exploited Vulnerabilities catalog.
02
PRIORITY
Upgrade vulnerable OpenSSH installations to 10.6p2 or apply vendor-patched packages now, focusing first on Alpine Linux and other musl-based Linux systems with PAM disabled. Attackers reportedly exploited CVE-2026-123158 within nine hours of disclosure and gained root on an Alpine Linux honeypot. Reported unaffected configurations include glibc systems, Dropbear, non-Linux platforms, and PAM-based authentication.
03
PRIORITY
Update iPhones used for cryptocurrency access to iOS 26.3 or later without delay. DarkSword reportedly chains six iOS flaws through malicious Safari pages to compromise unpatched devices and steal data from cryptocurrency wallets; the campaign has been linked to malicious advertisements, fake Polymarket pages, re-registered analytics domains, and at least 18 malicious or compromised websites.
04
PRIORITY
Remove genblaze-atlascloud 0.1.0, genblaze-fal 0.1.0, and pulumi-doppler 0.0.0 or 1.0.0, then treat systems that installed or imported them as compromised. Rotate credentials, inspect logs, block the package names, and assess affected hosts for rebuilding. The packages execute malicious code during installation or import and exfiltrate host information, including usernames and IP addresses; no corrected releases are available.
05
PRIORITY
Upgrade AutomatorWP to version 6.0.5 and inspect WordPress sites for unauthorized privileged accounts. CVE-2026-104768 affects AutomatorWP through 6.0.4 and can let unauthenticated attackers create administrator accounts when attacker-controlled anonymous automation data specifies the administrator role. No active exploitation has been reported.
ROUNDTABLE
Expert Panel Discussion
13 AI experts analyzed this briefing across 3 turns of structured debate
13Agents19Messages33mDuration
→
Field Signals
Real-time intelligence from X/Twitter
$ scanning feeds_